Solved

canon imagerunner 5035 mac imac maverick double sided printing most of the time

Posted on 2013-11-22
1
844 Views
Last Modified: 2013-11-26
Any ideas on this?

Things were working ok on user's mac printing to canon imagerunner 5035 on network. He wound up upgrading to maverick. needed a new driver for the printer and got that from the canon website 10/25/13 date of the driver.

now when he prints most times he says, he gets double sided.  I looked at it and under finishing, it's set to 1 sided.  sometimes it prints 1 sided, but he things acrobat reader x is when it prints doublesided, even if we check the printer settings before sending to the printer.

is there some other spot other than finishing in the canon driver that would control double sided?
0
Comment
1 Comment
 
LVL 39

Accepted Solution

by:
Eoin OSullivan earned 500 total points
ID: 39671009
OSX Print Presets may have stored the wrong settings

I'd recommend checking the Current & Default Presets.

Open the Print Dialog .. and at the top of the screen in the Presets Dropdown select the
"Show Presets" option

In the dialog that appears .. you should see the two-sided option and can see if it is on or off
Preset Editor
You can then delete any presets that have two-sided enabled.  Check to see if the DEFAULT Preset has two sided enabled. If so you will have to create a new Preset with it turned off and use that instead.

It is possible to edit the Default preset but as I don't have that printer I cannot be sure the name and locatio nof the plist, ppd or xml file that defines the settings.  Easier and quicker to create an alternative preset with two-sided printing turned off.  

If you hold the "option" key when selecting a preset in many OSX apps it will then remember that Preset for future printing.  Some apps do not remember Presets and keep reverting to the Default Preset in which case you really will need to fix the "Default" preset.

It is also possible to edit the defaults often using the CUPS web interface on OSX.
Open the following URL in your browser (you may have to run a terminal command to enable CUPS web interface)
http://127.0.0.1:631/printers/
Select the printer
In the Administration menu drop-down pick "Set Default Options"
You should be able to find and set the two-sided option here too.
0

Featured Post

New! My Passport Wireless Pro Wi-Fi Mobile Storage

Portable wireless storage to offload, edit, and stream anywhere.

High-capacity, wireless mobile storage designed to accompany professional photographers and videographers in the field to easily offload, edit and stream captured photos and high-definition videos.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Apple's Mac OS X has become an official member of the malware club. The Flashback Trojan has affected over half million Macs, worldwide. It is behavior that ultimately gets malware onto a person’s computer. Obsolete or out-of-date software helps…
How can this article save you time AND money?  In just a few minutes you may discover something you didn't know existed that is easy enough for you to fix yourself!
This Micro Tutorial demonstrates using Microsoft Excel pivot tables, how to reverse engineer competitors' marketing strategies through backlinks.
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now