Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 474
  • Last Modified:

Lost Remote Web Access connect to all Win 7 Computers

We seem to have lost remote web access connectivity to all our Windows 7 computers. If you click on a comuter you are allowed access to you get the message:

"Remote Desktop can't find the ciomputer "COMPUTERNAME". This might meant that "COMPUTERNAME" does not belong to the specified network. Verify the computer name and domain that you are trying to connect to."

Is there a MS Update that has knocked them all out.

I can't RDP internally into the machine either.

We are on SBS 2011 Standard, patched to date.
0
edhasted
Asked:
edhasted
  • 6
  • 3
1 Solution
 
donnkCommented:
command prompt - ipconfig /all

check your are pulling dhcp and DNS. IF you are from a client PC ping the IP of the SBS box.

report back.
0
 
edhastedAuthor Commented:
I can't do this from a workstation until Monday. The server looks fine. I understand what you're saying and will report back then. Many thanks.
0
 
edhastedAuthor Commented:
The DHCP etc is all fine.

On the client the DHCP is on and pointing at the server also the default gateway and DNS settings are correct.

What next?
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
edhastedAuthor Commented:
It's a firewall issue.

There are a couple of local updates (KB2574819 and KB2592687) that seem to turn off Remote Desktop off the local firewall.

However I still have a block on the main "Remote Desktop" as it says "This rule has been applied by the system administrator and cannot be modified".

We'll I'm the SA and I have done no such thing. How do I unblocked it from the server?
0
 
donnkCommented:
just to confirm its firewall make a new GPO as follows:

Computer Config > Administrative Templates > Network > Network connections > Windows Firewall > Domain Profile  > Windows Firewall: Protect all network connections = Disabled

After that go to client machine;

Start > Run > CMD > Gpupdate /force

Reboot.

If this works then set a firewall policy for RDP:

Computer Configuration > Administrative Templates > Network > Network Connections > Windows Firewall > Domain Profile > Windows Firewall: Allow Remote Desktop Exception


Computer Configuration > Administrative Templates > Windows Components > Terminal Services > Allow users to connect remotely using Terminal Services
0
 
edhastedAuthor Commented:
Many thanks - will do tomorrow and report back but one thing first, where do I find Computer Configuration > Adminstrative Templates? My GPM reads differently...
0
 
edhastedAuthor Commented:
That worked - VERY MANY THANKS. I have got some Microsoft Engineers examining other things on the server and they are investigating what caused it. I only go near the GPs on instruction so wondering if it was an update.

Once again, all our thanks, EH
0
 
edhastedAuthor Commented:
Exceptional.
0
 
donnkCommented:
glad it worked )
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 6
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now