Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 390
  • Last Modified:

skype

My Mute Microphone in call menu in Skype is disabled
as a result I can't mute
please advice..
0
dev_dba
Asked:
dev_dba
  • 2
  • 2
1 Solution
 
*** Hopeleonie ***IT ManagerCommented:
Is your Skype up to date?
Download and install the latest Version and try.

http://www.skype.com/go/getskype-full
0
 
Michael-BestCommented:
Go to your Audio settings in Skype and check your settings.
See this guide:
https://support.skype.com/en/faq/FA12025/what-are-hotkeys-and-how-to-use-them
0
 
Michael-BestCommented:
In settings, check the shorcut box to "mute microphone": Ctrl+M
https://support.skype.com/en/faq/FA12025/what-are-hotkeys-and-how-to-use-them
0
 
dev_dbaAuthor Commented:
Thanks
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now