• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 205
  • Last Modified:

Exchange 2010

Running Exchange Server 2010 on SBS2011.
Every so often i lose the ability to connect to retrieve email since it cant find the correct server address.  I believe this has happened in the past when i had to reboot the server.  I have to run through the 'set up the internet address' again and then to 'add a trusted certificate' again choosing my third party ssl certificate.   Any suggestions?
0
100questions
Asked:
100questions
  • 2
1 Solution
 
WORKS2011Austin Tech CompanyCommented:
Every so often i lose the ability to connect to retrieve email since it cant find the correct server address.
before running connect to the internet wizard and doing the cert thing do ipconfig /flushdns and try. This sounds like a DNS problem, is there any reports in the DNS log files?
0
 
WORKS2011Austin Tech CompanyCommented:
run dcdiag /test:dns and post the results
0
 
Cris HannaCommented:
From the SBS console Network > Connectivity   Run the Fix my network wizard
0
 
100questionsAuthor Commented:
Thanks ChrisHanna.  I tried this and it performed a fix, however I am not sure if it will fix my issue.  Perhaps I will see on my next reboot.  I will mark this as solved for now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now