Solved

Intermittent issues with "Time Capsule". Did I get a bad unit?

Posted on 2013-11-24
5
946 Views
Last Modified: 2013-12-12
I'm including some screen shots of my AirPort Utility.

1
This is an image of how it's supposed to look like. It seems like every time I reset everything - time capsule, modem, etc - that it goes back to this good configuration. However it old lasts a couple minutes and then the Internet goes offline.

I have tried all sorts of diagnostics. The odd thing is that the configuration with regards to where the AirPort Expresses are supposed to be, keeps getting all jumbled.

Here are a variety of screenshots. The Time Capsule and AirPort Expresses seem to bounce around like they have a mind of their own.

2
3
4
All this started happening when I get a new time capsule to replace a damaged one. Anyway, the new unit I got was actually "refurbished". I'm wondering if the systems described above could have to do with the bad that the new time capsule is bad. Did I get a bum steer?

Furthermore, I set up the new time capsule by "transferring settings from old time capsule". So my next step, after I finish writing this is to reset the new time capsule to factory settings and start all over from scratch.

In the meantime, please let me know if these symptoms have to do with the fact that maybe it's my time capsule that is bad.  :'(

Then, on the other hand, maybe it's my modem that's bad. When I try to connect directly to the modem's wifi, sometimes I get a "green light" for Internet (in AirPort Utility) and sometimes yellow. And sometimes even if I get a "green light" there is actually no Internet connectivity.

I've just done the reset again and I got connected to the Internet which is how I'm sending this message. Right now everything works nice as in the first illustration.  But I know from the previous experiences explained here that it won't last long.

In your replies, please remember that I am a "Network novice"

Thanks!
0
Comment
Question by:gregholl
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 1

Expert Comment

by:alexziv
ID: 39672859
take a look at your firewall rules., and a netstat will also needed to check your connetcion
0
 
LVL 1

Author Comment

by:gregholl
ID: 39677499
Firewall rules are fine. I don't know what a netstat is.

It always comes to life when I turn off and on the time capsule. All lights green in airport utility. Then after 15 minutes or so the green light on the time capsule starts flashing amber and I'm back to where I started.

I bought it on amazon refurbished and sent to a freight forwarder to me overseas. So returning it to the store is not an option. Any other ideas?
0
 
LVL 53

Expert Comment

by:strung
ID: 39681379
Try resetting the Time Capsule:

http://support.apple.com/kb/ht3728
0
 
LVL 53

Accepted Solution

by:
strung earned 500 total points
ID: 39681384
Is the TC getting its IP address by DHCP, or have you given it a fixed IP? Is there any possibility that you have more than one device on your LAN with the same IP address?
0
 
LVL 1

Author Closing Comment

by:gregholl
ID: 39714840
thanks
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Port Forwarding 4 61
Apple Updates 3 72
How do I reinstall my OSX on my macbook? 4 89
Netgear Router 5 G 11 50
Thanks to luck and dedication (hitting refresh every 5 seconds when the pre-orders were going live at midnight on April 10th) I managed to actually receive an Apple Watch on release day, April 24th. Which means I’ve been using it daily for just ov…
In this article we will discuss some EI Capitan Mail app issues and provide some manual process to resolve them.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question