SBS 2011 does not redirect to owa

Hello Folks,

I am trying to get an SBS 2011 server to redirect to https://mail.domain.com/owa but I am not having luck. I changed the default "remote.domain.com" site to mail.domaim.com using the SBS "set up your internet address" wizard and the "advanced settings" option. I set up a IIS redirect as prescribed in this article: http://support.microsoft.com/kb/975341 which will redirect mail.domain.com to https://mail.domain.com/owa but when I try to access mail.domain.com, I am redirected instead to https://mail.domain.com/remote which is the RWW site. We don't use the RWW site and are only interested in using the OWA site on the SBS.  Is there any way to achive this?
JohnnyD74Asked:
Who is Participating?
 
JohnnyD74Connect With a Mentor Author Commented:
We finally solved the issue by deleting the IIS site: "Remote" in the IIS manager. We only use the IIS Exchange functionality so this was a solution for us.
0
 
donnkCommented:
it works how you want out of the box.

i.e. mail.domain.com/owa works!

undo whatever changes you made to IIS and re-run the wizards INCLUDING the 'fix my network' wizard.
0
 
JohnnyD74Author Commented:
Thank you donnk. I understand that it does work, but as I indicated, the redirect does not work for me. I want mail.domain.com to automatically redirect to  https://mail.domain.com/owa. I did run the "repair network" wizard but I get the same results.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
donnkCommented:
Hi Johnny

sorry I misunderstood. Please see the video below it describes exactly what you need.

https://www.youtube.com/watch?v=OT-FwgqXOF0
0
 
JohnnyD74Author Commented:
Thanks again donnk. I previously tried his tip but it did not work for me :-(
0
 
donnkCommented:
tested it on my box and it works.
0
 
JohnnyD74Author Commented:
It does not on mine. Does anyone else have any suggestions?
0
 
Simon Butler (Sembee)ConsultantCommented:
Does the redirect to /remote work correctly?
After you have made the change, does it continue to work correctly (ignoring the fact that is NOT what you want).
Did you run IISRESET after making the change?

Simon.
0
 
JohnnyD74Author Commented:
Hi Simon,

Yes, it does redirect to remote and it brings up the RWW site page. That does work correctly.
0
 
JohnnyD74Author Commented:
I solved my own issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.