BES 5 for Office 365 can not find users.

Hi All,

We have just installed an on-premise BES 5 for Office 365 on Windows 2008 R2.. Went through the install as per guide with no issues. SRP is active and connection with Office 365 is also working.
But for some reasons we can't seem to add any new users irrespective we search by Name or email.
We get below error:
"The blackBerry Administration Service cannot find the records you were looking for.."
Please refer to attached screenshot.

NOTE: We previously had BES Cloud services but its turned off now. We also have DirSync setup. Our DC is 2012 R2.

Regards,
Robin
BES-Error.png
RobKanjAsked:
Who is Participating?
 
SriHarsha KConnect With a Mentor Technical Services SpecialistCommented:
Hi RobKanj,

Please check the below article.

http://support.microsoft.com/kb/2461020
0
 
Gareth GudgerConnect With a Mentor Commented:
0
 
RobKanjAuthor Commented:
Yes we did went through this.. and cross verified each step few times.
0
 
RobKanjAuthor Commented:
Hi Doertalk,
Thanks for the link,

Cause 1 does not apply to us, as its a new install and same applies to DC. But I've checked anyway and nothing comes up.
As per cause 2, we did not find the GAL error listed in any of the logs files within "Program Files (x86)\Research in Motion\Blackberry Enterprise Server\logs"
Cause 3, I've checked on Office 365, out users not hidden from address book.

Regards,
Kuldeep
0
 
RobKanjAuthor Commented:
Good assistance and the issue actually was with the Office 365 tenant
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.