Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 864
  • Last Modified:

konica minolta color bizhub c360_

The printer is on a network. I was told by the vendor to install it on each computer and change the setting to  grey scale. The color option is turned off on the printer and is defaulted in the printer driver to color when you install it. I was able to get this to print after following their suggestion however I am installing this on about 10 different laptops and desktops. I was able to print from 3 of the laptops using their suggestion but not all. I have made sure they are all in the same workgroup. I can see the printer on every laptop and can log into the printer and change the settings in the printer but I just can't seem to print to it. Any suggestions would be great.
0
dawn1993
Asked:
dawn1993
1 Solution
 
IanThCommented:
when you print on the laptop that fails does it actually go to a non existent port check the ports on the printer I suspect that might be your problem
0
 
dawn1993Author Commented:
I am not understanding your solution. The port on the laptops are all the same 192.168.1.105. When I print to the port, the print job disappears but nothing on the printer. I have set them all up the same way. I am wondering if there is a firewall issue. I installed another printer Brother 7860DW and it changed the firewall to print. I am thinking that might be my problem. What could be the problem in the firewall to stop it from printing? I am able to still print with 3 laptops with both printers installed so I am just guessing at this point. I could uninstall the brother printer and try that.
0
 
AkinsdNetwork AdministratorCommented:
Firewall should not affect printing by default as it is an outgoing traffic. Are you using raw or lpr. Configure the port on the computers, change the port to LPR and enter print in the print queue name

Check if authentication / account control is not enabled on the copier.

To check
Go to administrator mode
Utility - administrator mode - pass code ( default is 12345678 if it wasn't changed) - authentication settings should be item 4 - general

If off, try different drivers on the computer eg PCL, PS,

You can also try the driver installer for the model and have it configure the drivers for you. The installer uses raw port just FYI
http://onyxweb.mykonicaminolta.com/OneStopProductSupport
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now