Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Getting NETGEAR Cable Modem Gateway CG3000D-2 to coexist with FRITZ!Box 7270

Posted on 2013-11-25
3
Medium Priority
?
1,653 Views
Last Modified: 2013-12-02
Hi Experts,

I have been running a FRITZ!Box 7270 as an ADSL modem, router etc.

I have just added a NETGEAR Cable Modem Gateway CG3000D-2 (because I have switched from ADSL to cable Broadband).
It's on a different subnet (192.168.0.x) to the FRITZ!Box (192.168.1.x)

These are the LAN Settings for the NETGEAR:
LAN IP Address:       192.168.0.1
Subnet Mask: 255.255.255.       
DHCP Server:  No  (was Yes, but I want to change it to No, so that the FRITZ!Box does DHCP)

I have tried changing the settings to:

LAN IP Address:       192.168.1.254
Subnet Mask: 255.255.255.       
DHCP Server:  No

But when I click the Apply button, I get this error:

"LAN IP address and Guest LAN IP can't be in the same subnet"

What's the "Guest LAN IP"?

Regards,
Leigh
0
Comment
Question by:LeighWardle
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 84

Expert Comment

by:Dave Baldwin
ID: 39676925
Each of those devices wants to 'own' the network it is connected to.  Putting one on a different subnet will not help.  They would have to be completely physically different networks.  

I actually have that setup here with DSL and Cable.  I have several computers with two NIC cards, one connected to each device.  They have to be setup so that only one of them has a 'gateway' defined because Windows will just get confused if you enable the gateways on both of them.
0
 
LVL 1

Accepted Solution

by:
LeighWardle earned 0 total points
ID: 39682643
Thanks, Dave, for your comments.

I did get it work, here's how:


Changed Fritz!Box Home Network | Network | Network Settings | IPv4 addresses:
IPv4 address: 192.168.0.254
enable DHCP Server range: 192.168.0.20 - 200

See User Manual, Section 5.2:
Fritz!Box Internet | Account Information | Internet Service Provider | choose "Existing Connection over LAN"

connected Cat5 cable from Fritz!box LAN 1 to cable modem

All working now!

Regards,
Leigh
0
 
LVL 1

Author Closing Comment

by:LeighWardle
ID: 39689475
I solved the problem myself.
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question