Solved

SCOM 2012 Web App Monitor Error

Posted on 2013-11-26
8
1,191 Views
Last Modified: 2015-02-22
Getting and error running a web app monitor test through SCOM 'the url probe returned error code 80072f8f'. The site in question is a HP ilo web page which I can connect to immediately from the SCOM management server by IP and DNS name. Any ideas?
0
Comment
Question by:paulrixon
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 8

Expert Comment

by:Leon Taljaard
ID: 39875956
Hi

When you create the monitor, try running through the wizard without running the test, so add the web app, add your watcher node, click next through the wizard and then close, open up the monitor again then try run the test and see if that works.

Thanks
0
 

Author Comment

by:paulrixon
ID: 39876243
Hi Leon,

Thanks for getting back to me. Unfortunately I still recieve the same error code 80072f8f. It is occuring on a third of the web app monitors I have created and I just can't seem to find a common factor between them that would cause it.

Thanks
0
 
LVL 8

Expert Comment

by:Leon Taljaard
ID: 39876247
Just a quick one and might not be related at all, but do you have a poxy enabled on this server your doing the monitor on ?

If so maybe disable the proxy and try again ?

Thanks
0
Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

 

Author Comment

by:paulrixon
ID: 39876252
No proxy enabled on the server.

Thanks
0
 
LVL 8

Expert Comment

by:Leon Taljaard
ID: 39876268
:)

Have you tried creating a Web Application Transaction Monitor and trying the same URL ?

You should also be able to monitor the availability of the URL that way.

Thanks
0
 

Author Comment

by:paulrixon
ID: 39876322
Unfortunately I get the same error code through a transaction monitor,

Thanks
0
 

Accepted Solution

by:
paulrixon earned 0 total points
ID: 40614105
This was resolved by checking the 'Allow Redirects' under 'General Configuration'.
0
 

Author Closing Comment

by:paulrixon
ID: 40623994
This fixed the error.
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Article by: Leon
Software Metering within our group of companies has always been an afterthought until auditing of software and licensing became a pain point. Orchestrator and SCCM metering gave us the answer and it was an exciting process.
Deploying a Microsoft Access application in a Citrix environment is not difficult but takes a few steps. However, Citrix system people are often of little help, as they typically know next to nothing about Access. The script provided here will take …
The viewer will learn how to simulate a series of coin tosses with the rand() function and learn how to make these “tosses” depend on a predetermined probability. Flipping Coins in Excel: Enter =RAND() into cell A2: Recalculate the random variable…
The viewer will learn how to use a discrete random variable to simulate the return on an investment over a period of years, create a Monte Carlo simulation using the discrete random variable, and create a graph to represent the possible returns over…
Suggested Courses

635 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question