Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

OWA not working after changes on public IP address

Posted on 2013-11-26
6
Medium Priority
?
1,438 Views
Last Modified: 2013-11-26
Hi There,

The network setup is:

Technicolor router (public IP)
Draytek Router (WAN2-DZM)
Windows 2008 R2 (single domain, GC, DNS, DHCP, Exchange 2010)

The draytek was the original router and everything was working fine inside and outside the network.

By mistake the ADSL connection on Draytek was terminated and we have to use the technicolor box instead. The Draytek is connected to Technicolor LAN3 port and setup as DZM.

Since the public IP has changed, I have amended the mx records with the new IP public IP of technicolor.

MX webmail.domain.com

I've used MX Tools website to test the MX record above and it seems to be fine.

I have also amended the A records to new IP address:

webmail.domain.com  public IP
autodiscover.domain.com public IP

From inside and outside the network I can reach the OWA page, but after entering the correct credentials I receive the following error:

HTTP 500 internal server error

Is there a problem with the certificate or am I missing some ports to open/forward between routers?

Thanks,
0
Comment
Question by:Rodrigo Carrilho
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 9

Accepted Solution

by:
Mahesh Sharma earned 2000 total points
ID: 39677196
Do you get the error from both inside & outside network?

Check this: http://www.msexchange.org/blogs/walther/news/exchange-2010-sp1-experiecing-an-owa-http-500-error-554.html

Have you tried accessing owa virtual directory from the IIS manager in the sever itself?
0
 

Expert Comment

by:cwiese1
ID: 39677215
Try using  https://testconnectivity.microsoft.com/

This should help where the break is at. Good luck.
0
 
LVL 38

Expert Comment

by:Mahesh
ID: 39677219
On exchange CAS server check if iis form based authentication service is stopped

http://www.msexchange.org/blogs/walther/news/exchange-2010-sp1-experiecing-an-owa-http-500-error-554.html

Mahesh
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Rodrigo Carrilho
ID: 39677222
yes the error was from inside & outside network.

I rebooted the server without joy.

Looked at your link.

Yes the service Microsoft Exchange Forms-Based Authentication was down, manually started and BINGO I can log on from inside and outside the network.

But if I hit 'New Message' another error is displayed.

HTTP Status Code: 500


Thanks.
0
 
LVL 9

Expert Comment

by:Mahesh Sharma
ID: 39677234
From inside or outside?

If from inside, go to individual CAS server, Open IIS Manager, Naviagte to OWA Virtual directory & browse to see the results
0
 

Author Closing Comment

by:Rodrigo Carrilho
ID: 39677252
all working thank you very much
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I don't pretend to be an expert at this, but I have found a few things that are useful. I hope that sharing them here will help others, so they will not have to face some rather hard choices. Since I felt this to be a topic of enough importance and…
The main intent of this article is to make you aware of ‘Exchange fail to mount’ error, its effects, causes, and solution.
This video discusses moving either the default database or any database to a new volume.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question