Kaspersky KIS 2013 won't update past 15%

Posted on 2013-11-26
Medium Priority
Last Modified: 2013-11-28
I'm trying to update KIS 2013, but it won't get past 15%. I have tried doing the online update as well as downloading the update without internet connections & installing from a folder. Same results both times.

I also have uninstalled & reinstalled it. I'm doing this on a Windows 8 laptop.

I know there has to be others with this problem because I have read the Kaspersky forum & there are many with the problem, but almost none with a solution.

Thanks for any help!!
Question by:Blinkr
  • 2
  • 2
  • 2
LVL 23

Accepted Solution

Thomas Grassi earned 450 total points
ID: 39677895
When you uninstall Kaspersky sometimes it does not remove the product entirely

Have you used the Kaspersky removal tool?


This error is database corruption Kaspersky has had this issue for a long time.

Give the removal tool a try

Make sure you restart computer prior to re installing.
LVL 24

Assisted Solution

aadih earned 450 total points
ID: 39677920
You could also use Revo Uninstaller to uninstall. Perform an advanced scan.

Author Comment

ID: 39678251
Thanks for the quick answers. I tried both suggestions & installed KIS back & still have the same problem.

Any other suggestions??
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

LVL 24

Expert Comment

ID: 39678278
When did the problem start? Very recent? You may try system restore (from safe mode with command prompt and type rstrui.exe).
LVL 23

Expert Comment

by:Thomas Grassi
ID: 39678330
Do you have any other anti virus program installed?

sometimes when you download an app from the web they install other programs.

Double check

The KIS remover did not help?

Author Closing Comment

ID: 39683571
Thanks fro the help!! Neither solution worked but they should have. I still haven't found the answer, so if anyone does find the answer please post here!!

I ended up just fully removing KIS 2013 & installing KIS 2014. Everything worked fine after that. So I'm guessing that it is a 2013 problem. They have offered some patches, but you can only get thru the update. They really need to offer some utilities for problems like these similar to there uninstall little utility.

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

An introduction to the wonderful sport of Scam Baiting.  Learn how to help fight scammers by beating them at their own game. This great pass time helps the world, while providing an endless source of entertainment. Enjoy!
This article investigates the question of whether a computer can really be cleaned once it has been infected, and what the best ways of cleaning a computer might be (in this author's opinion).
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

607 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question