VCS error , Resource has not been probed on system node2

I am trying to bring the mount the file system and getting the following error message.



bash-3.2# hares  -probe  apache_mnt  -sys node2
bash-3.2# hares  -online  apache_mnt  -sys node2
VCS WARNING V-16-1-10283 Resource has not been probed on system node2

In the Mount_A.log, I am getting the following error messages.

-16-10001-5565 Mount:apache_mnt:monitor:No FSType is specified.
2013/11/26 15:35:20 VCS ERROR V-16-10001-5565 Mount:apache_mnt:monitor:No FSType is specified.
2013/11/26 15:36:20 VCS ERROR V-16-10001-5565 Mount:apache_mnt:monitor:No FSType is specified.
2013/11/26 15:37:20 VCS ERROR V-16-10001-5565 Mount:apache_mnt:monitor:No FSType is specified.
2013/11/26 15:38:20 VCS ERROR V-16-10001-5565 Mount:apache_mnt:monitor:No FSType is specified.
2013/11/26 15:39:19 VCS ERROR V-16-10001-5565 Mount:apache_mnt:monitor:No FSType is specified.
2013/11/26 15:40:19 VCS ERROR V-16-10001-5565 Mount:apache_mnt:monitor:No FSType is specified.
mokkanAsked:
Who is Participating?
 
SandyCommented:
Check for resource attributes because error msg clearly saying the issue is with FSType attribute.. Once you will specify it correctly .. it will probe and start working

Ty/SA
0
 
mokkanAuthor Commented:
What exactly it means by probing? Is it checking the syntax ?
0
 
MazdajaiCommented:
Before the nodes start up, it scans for type.cf to ensure consistency.

Make sure types.cf are identical. If not, try copy the file over, stop and start HAD.

http://www.symantec.com/business/support/index?page=content&id=TECH155550
0
 
mokkanAuthor Commented:
Thank you all.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.