• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 263
  • Last Modified:

weblinks in e-mail program always opens IE and desire a change.

My Windows Mail program has hundreds of stored messages with dozens of links.
When a link is clicked on it opens IE.
I removed IE 9.0 last night and I was given a message that the previous version of IE would still be on my system. It's IE 7.0.

I desire to try Firefox more often, and how do I get Firefox to open these links contained in these e-mails, instead of IE 7.0. I assume some default setting in Vista, not sure.
0
nickg5
Asked:
nickg5
  • 3
  • 2
2 Solutions
 
Steven HarrisPresidentCommented:
You will need to change the default programs.

Start > Control Panel > Default Programs

Select your preferred browser, then click 'Set this program as default'.
0
 
aadihCommented:
The solution:
You will need to change the default programs. ~ThinkSpaceSolutions.

Or directly from inside your browser, change the defaults (programs and protocols).
0
 
nickg5Author Commented:
I saw not settings within the browser tools and options. (which is IE 7.0)

Control panel > defaults worked fine
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
nickg5Author Commented:
-
0
 
aadihCommented:
Just for reference, "Change Internet Explorer Programs settings (for IE7 and 8)":

http://windows.microsoft.com/en-us/windows-vista/change-internet-explorer-programs-settings >
0
 
nickg5Author Commented:
Thanks, and I had IE 9.0 before today and IE 9.0 had always opened the links.

So there are two ways to change the default.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now