Solved

Remote Desktop Has Stopped Working After Successful Connection Windows 8 64 Bit But Works Fine From Other RDP Machine

Posted on 2013-11-26
7
1,237 Views
Last Modified: 2013-12-02
Problem:
Remote Desktop Has Stopped Working After Successful Connection From Machine 1 to Machine 2. Work can be done quickly in that short time without any problems until the error occurs.

Error:
Remote Desktop Has Stopped Working

Facts:
1.     Machine 1 to Machine 2 errors after 10-15 seconds consistently
2.     Machine 3 to Machine 2 works flawlessly
3.     Machine 2 to Machine 1 works flawlessly
4.     All machines are all on an internal network.

Machines:
1 - Windows 8 64 Bit - Intel Machine - < 1 year old
2 - Windows 8 64 Bit - Intel Machine - < 4 years old
3 - Windows Server 2003 - Older HP Server

Any help would be greatly appreciated!
0
Comment
Question by:MAISTO
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
7 Comments
 
LVL 44

Expert Comment

by:Jackie Man
ID: 39679874
1.     Machine 1 to Machine 2 errors after 10-15 seconds consistently -> via wireless NIC of Machine 1?
0
 

Author Comment

by:MAISTO
ID: 39681240
They are all Cat 5 wire connected. They are all extremely stable machines as well.
0
 
LVL 6

Expert Comment

by:donnk
ID: 39682891
clear up any doubt with connectivity, open up a command prompt and "ping machine2 -t" then RDP into it. Soon as your RDP drops check the ping for a timeout and report back.
0
Free Webinar: AWS Backup & DR

Join our upcoming webinar with experts from AWS, CloudBerry Lab, and the Town of Edgartown IT to discuss best practices for simplifying online backup management and cutting costs.

 

Author Comment

by:MAISTO
ID: 39683897
Good Idea. I tried it and it pings through no problem though, no connection lost even when the error comes up.
0
 
LVL 6

Expert Comment

by:donnk
ID: 39683903
next then, is there any AV on the machine in question ?
0
 
LVL 44

Accepted Solution

by:
Jackie Man earned 500 total points
ID: 39684622
how about Machine 1 to Machine 3?

have you tried Unchecking "Printers" in "Local devices and resources"?

Source:
http://social.technet.microsoft.com/Forums/windows/en-US/80592a1a-941a-4387-82a0-799eb8c307a6/reinstall-remote-desktop-connection-client-windows-8
0
 

Author Comment

by:MAISTO
ID: 39690436
Thank you! Unchecking "Printers" in Local Resources before connecting resolved the issue!
0

Featured Post

Backup Solution for AWS

Read about how CloudBerry Backup fully integrates your backups with Amazon S3 and Amazon Glacier to provide military-grade encryption and dramatically cut storage costs on any platform.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Ever wondered why Windows 8 and 10 don't seem to accept your GPO-based software deployment while Windows 7 does? Read on.
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
The goal of this Micro Tutorial is to help navigate beginning users with the app store on Windows 8. It will explain exciting features how to maximize your PC through these apps. This will be demonstrated using Windows 8 operating system.

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question