• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2089
  • Last Modified:

Event ID 1019 logged several times daily on exchange server

Hello

One of our exchange 2010 servers has started logging the following events:

Log Name:      Application
Source:        MSExchangeTransport
Date:          27/11/2013 10:14:13 AM
Event ID:      1019
Task Category: SmtpReceive
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      <Server>
Description:
Failed to start listening (Error: 10049). Binding: <IPADDRESS>:25.

Seems to be every 6 hours or so that this is logged, however mail is sending and receiving fine

Is this error anything to be concerned over? Is this 'by design'? is there a way to fix this issue?
0
HeronTech
Asked:
HeronTech
  • 2
1 Solution
 
MaheshArchitectCommented:
The article below won't give you much Idea since your mail flow is running properly

http://technet.microsoft.com/en-us/library/bb974221(v=exchg.140).aspx

Any other related events at same time might help

Mahesh
0
 
HeronTechAuthor Commented:
There's no other errors reported at the same time for this server

As this error doesnt seem to be affecting anything - I've accepted it as a by design issue that can be ignored
0
 
HeronTechAuthor Commented:
Was hoping for a fix rather than a 'ignore'
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now