Unable to untick use light version on Outlook Web App

Hello,

I am unable to untick 'use light version' on outlook web app. Does anyone know why this is?
wcgplcAsked:
Who is Participating?
 
Simon Butler (Sembee)ConsultantCommented:
If you have Exchange 2010 SP3 (14.3) then you need to ensure that the service pack files are in the same place as they were when you installed the service pack originally. A lot of people clean up by removing them, but the installer looks for them in the current rollups. This is because of one of the patches from an earlier rollup.

Simon.
0
 
mattclarifiedCommented:
This will probably be down to the version of internet explorer/browser you are using. What are you trying to use to connect?

M@

EDIT: See web page here with list of compatible browsers and the versions of OWA available
http://office.microsoft.com/en-gb/web-apps-help/supported-browsers-for-outlook-web-app-HA102824601.aspx
0
 
wcgplcAuthor Commented:
The internet browser is Internet explorer version 11
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
mattclarifiedCommented:
In the exchange management console type

get-CASMailbox <Mailboxname> | fl 

Open in new window


In there is a parameter called 'OWAPremiumEnabled' check to see if this is set to false or true

If this is false then use the following command

set-casmailbox <mailboxname> -OWAPremiumClientEnabled $true

Open in new window


M@
0
 
wcgplcAuthor Commented:
I'm unsure where to type this, please advise???
0
 
mattclarifiedCommented:
What version of exchange are you using?
0
 
wcgplcAuthor Commented:
We are using exchange 2010
0
 
Simon Butler (Sembee)ConsultantCommented:
Internet Explorer 11 has a problem with all versions of Exchange unless you have updated them in the last 48 hours.

Exchange 2010 requires SP3 with rollup 3 (released Monday)
Exchange 2013 requires CU3 (released Monday)

Exchange 2007 doesn't have a fix for it yet so you have to use compatibility mode.

http://support.microsoft.com/kb/2866064

Don't bother changing anything in Exchange, it will not help.

Simon.
0
 
mattclarifiedCommented:
You can type the command into the management shell by going to

Start > programs > Microsoft exchange server 2010 > Exchange management shell

Matt
0
 
wcgplcAuthor Commented:
Thanks for the help!
0
 
wcgplcAuthor Commented:
Hi guys im running the exchange 2010 sp3 rollout 3 tonight. Do exchange services have to be shut down before I run the installer?
0
 
Simon Butler (Sembee)ConsultantCommented:
The rollup will stop the services during the install.

Simon.
0
 
wcgplcAuthor Commented:
i just tried to rollout and got the following message. im attaching a screenshot now
0
 
wcgplcAuthor Commented:
error message
error message attached. it may be the service pack. how can i confirm which version i am on?
msexchange.jpg
0
 
wcgplcAuthor Commented:
Thanks for all the responses. Will be putting into practise. Thanks again.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.