Solved

Unable to download a file in IE 8

Posted on 2013-11-27
3
519 Views
Last Modified: 2013-11-29
Hello Experts,

I have an issue that I’m pulling my hair out over.  We have a user at work that is trying to download a file from our financial institution (it’s a legit download).  Whenever the user tries to download the file, she gets the yellow bar with a message stating that “For your security Internet Explorer has prevented the site from downloading a file to your computer.”  Typically, I can right-click on the yellow bar and select the option to go ahead and download the file.  When I do this, the file never starts downloading.  

I have gone into Tools¿ Internet Options ¿ Security tab and done the following:
-      Added the site to the trusted sites
-      Clicked on the “Custom Level” button and verified that the download settings are as follows:
o      File download = Enable
o      Font download = Enable

We are using Windows 7 Enterprise Edition and Internet Explorer 8.  Unfortunately, installing a newer version of IE or a different browser is not an option as this is a work PC.  Can any of you suggest anything else I can try?

Regards,
Nick
0
Comment
Question by:ndalmolin_13
3 Comments
 
LVL 12

Expert Comment

by:Chris Staunton
ID: 39680593
Under custom settings on the trusted sites zones look for "Initialize and script ActiveX controls not marked as safe for scripting" and prompt or enable it and see if you can download the requested file.
0
 
LVL 23

Expert Comment

by:Thomas Grassi
ID: 39680595
1. Did it ever work from this site?
2. Did you try to delete IE History? All options?
3. You do not have MS Updates enabled? If you did IE would have updated itself several times
IE 9 IE 10 and now IE11

Good practice is to have another browser install ie Firefox for issues like this.

Financial institution  Banks etc are very secured sites and that tends to cause issues with browsers.

Have you tried downloading on another computer?

Try logging on as another user on the same computer and try.
0
 
LVL 50

Accepted Solution

by:
jcimarron earned 500 total points
ID: 39681684
ndalmolin_13--
What you should do is install IE9 or IE10.  But I understand this is not an option.

This message is caused by automatic downloading of a file.  I think IE 8 has a special setting for such automatic downloading.
http://hdc.tamu.edu/Systems_Software/Web_Browsers/Windows_Internet_Explorer/Change_IE_Security_Settings_to_Enable_File_Downloads.php

IE9 and IE10 do not have this security setting.

But if you continue to use IE8, see the "How can I work around this problem" section of
http://msdn.microsoft.com/en-us/library/dd565669(v=vs.85).aspx
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Do you come here a lot? Are you lazy like me and don't want to go through the "trouble" of having to click your Dock's Safari icon and then having to click your Experts Exchange Favorites bookmark to get here? Well then this article is for you.
Being able to change email signatures is made really simple with email signature software and services.
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now