Winmail.dat

In both cases outlook 2010 users excel and word attachments no larger than 2 mb.  

Recipient has only win.dat attachment.  I've tried sending all mail as plain text / HTML and changed the registry key disable tnef to value 1

With no luck.
mizgroupAsked:
Who is Participating?
 
donnkConnect With a Mentor Commented:
1. have them delete the recipient from the outlook contact cache.
2. have them delete the recipient from contacts.
3. close outlook / re-open.
4. after doing above have them type in the recipient email in the To and try again.

This above normally fixes our outgoing winmail.dat problem without touching formats.

If it doesnt have them send the same file to the recipient using OWA and see if that works.
0
 
Jaroslav MrazCTOCommented:
Did you try disable antivirus?
0
 
mizgroupAuthor Commented:
No but other users with identical setups do not have thta issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.