• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1077
  • Last Modified:

Exchange 2010 Incomplete Search Results for Mailbox on OWA

I have a user that is using OWA, when they search for email older than 30 days it does not appear.  Nobody else on this mailbox database is experiencing issues, and they are able to search going back indefinitely.  I've checked the mailbox database content index state and it is showing as healthy.  What can be done on a mailbox level to resolve this issue?
0
fireguy1125
Asked:
fireguy1125
  • 3
1 Solution
 
J SSenior Systems AdministratorCommented:
Have you attempted to rebuild the Full-Text catalog?

http://technet.microsoft.com/en-us/library/aa995966%28EXCHG.80%29.aspx
0
 
fireguy1125Author Commented:
I have not, as at this time it appears to be affecting only 1 mailbox on this database - I don't have this issue with other mailboxes in the same database.  That is my next step, but I'm wondering if there is anything that can be performed at that mailbox level before taking action on the database itself.
0
 
fireguy1125Author Commented:
I've moved the mailbox to a different database and the issues resolved.
0
 
fireguy1125Author Commented:
Solved on own
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now