?
Solved

etherchannel between floors over fiber

Posted on 2013-11-27
4
Medium Priority
?
614 Views
Last Modified: 2013-11-27
I need to have Etherchannel between two 3750 switches separated by floors over fiber.

I have 4 fiber modules all 1gb sfp on interface 3/1/1 - 3/1/4 going to the floor above to the same interfaces. my goal is to have the 4 to seem as 1 i believe etherchannel is the way to do it. i need the commands from start to finish .
0
Comment
Question by:cj_cb
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 12

Accepted Solution

by:
Infamus earned 2000 total points
ID: 39681514
Switch 1

config t

int port-channel 1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate

exit

int range gi3/1/1-4
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
 channel-group 1 mode active

exit


Configure the same thing on the switch 2
0
 
LVL 12

Expert Comment

by:Infamus
ID: 39681570
Make sure to configure the new switch as VTP transparent before creating a trunk port.

You can later then, change to client if you want.
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 39682303
Infamus' solution is the answer, but you might need to correct a typo :-)

int range gi3/1/1-4  ---->>> int range gi3/1/1 - 4   (you usually need a space between the - )


So...


config t

int po1
switchport trunk encapsulation dot1q 
switchport mode trunk
switchport nonegotiate

exit

int range gi3/1/1 - 4
 switchport trunk encapsulation dot1q 
 switchport mode trunk
 switchport nonegotiate
 channel-group 1 mode active

exit

Open in new window

0
 

Author Closing Comment

by:cj_cb
ID: 39682721
Thanks to all, I already set the VTP client before making the change.  Great help to all
0

Featured Post

Get proactive database performance tuning online

At Percona’s web store you can order full Percona Database Performance Audit in minutes. Find out the health of your database, and how to improve it. Pay online with a credit card. Improve your database performance now!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction This article explores the design of a cache system that can improve the performance of a web site or web application.  The assumption is that the web site has many more “read” operations than “write” operations (this is commonly the ca…
If you are thinking of adopting cloud services, or just curious as to what ‘the cloud’ can offer then the leader according to Gartner for Infrastructure as a Service (IaaS) is Amazon Web Services (AWS).  When I started using AWS I was completely new…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question