?
Solved

Font Issues -

Posted on 2013-11-27
6
Medium Priority
?
229 Views
Last Modified: 2013-11-28
Hi there,

I am creating a report that has over 10 sub reports - all was functioning fine until I went to preview and then fonts in some of the text boxes or fields in some of the sub reports are illegible.

I know that there is an issue sometimes using Arial but this is times new roman.  Does anyone know why this could happen?  As well, do I have to go into reach report to adjust the font OR is there a way to set it all over again.

Thank you -
CS
0
Comment
Question by:rporter45
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 101

Expert Comment

by:mlmcc
ID: 39682294
Did the printer change?

mlmcc
0
 

Author Comment

by:rporter45
ID: 39683690
No, it's the same. Literally one minute it was working and then the next this issue happened. I'm baffled on this end!
0
 

Author Comment

by:rporter45
ID: 39683735
Interesting - The only change is that I moved to a Windows 8 machine.  But when I transferred this report to my other computer which is Vista, it's fine.  Do you have any idea what the issue could be? Is it printer or perhaps the OS? I'll see if I can find anything on this end,

Thank you -
CS
0
On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

 
LVL 101

Accepted Solution

by:
mlmcc earned 1000 total points
ID: 39683916
Windows 8 would have a different printer driver even for the same printer.  Try opening the report and setting the printer.

mlmcc
0
 

Author Comment

by:rporter45
ID: 39683952
AHA!  :) I can see everything now!  Thank goodness!
0
 

Author Closing Comment

by:rporter45
ID: 39683954
thank you very much!  I thought I was going to have to re-do,

Have a great day,
CS
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hot fix for .Net Crystal Reports 10.2.3600.0 to fix problems with sub reports running on 64 bit operating systems ISSUE: Reports which contain subreports fail with error "Missing Parameter Value" DEPLOYMENT SERVER OS: Windows 2008 with 64 bi…
Hello everyone, Hope you find this as helpful as we did. We have on the company I work for an application built in Delphi V with Crystal Reports 8. We all know that Crystal & Delphi can be temperamental sometimes and the worst thing is, nearly…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…
Suggested Courses

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question