Users are not able to see in published folder/Apps after loging into webinterface

Hi Guies,

WE are currently facing an issue where users are not able to see published Folder/Apps Users were previously able to see published apps.Web interface and secure access gateway are same.I have followed below steps but no luck.Please advise

1)Citrix farm is already added to webinterface
2)Restarted cittrix server
3)xml port is used is 80
4)Able to telnet citrix server from gateway server

Can you please advise what extra settings need to be verified/checked?
What settings need to be compared with other farm/Published apps which are visible to user.?

Please advise

Regards,
Rtantra
LVL 4
Rahul PatilAsked:
Who is Participating?
 
Ayman BakrSenior ConsultantCommented:
Do you have the following Hotfix installed?:

http://support.citrix.com/article/CTX130660
0
 
Ayman BakrSenior ConsultantCommented:
1. Have you recently configured the Access Gateway on the webinterface? Is the STA servers on the web interface set the same as on the Access Gateway?

2. Which XML brokers are set in the Citrix Farm servers on the Web Interface? Ensure that the IMA service is up and running.

3. What port did you telnet to Citrix servers? Did you telnet to all Citrix servers? Apart from telneting 1494 or 2598, your issue is actually on enumerating your resources between the WI and the XML brokers - so you actually need to telnet the XML brokers from the WI on port 80 to see if the XML is responding.

4. Check the event viewer on the WI for any further events and details
0
 
Rahul PatilAuthor Commented:
Hi,

1)Gateway is not recently configured its old one.However some changes were made due to outage

2)Ima is running.XML brokers are in place

3)Telnet to port 80 and 8080

4)Event viewer looks ok

Is there any setting to hide folders published on web interface?

Regards,
Rtantra
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Tony JLead Technical ArchitectCommented:
"...However some changes were made due to outage"

I suspect that's your issue - what changes were made? Sounds like you've done something and now you're looking in all the other places. Chances are you simply need to revert the change.
0
 
Ayman BakrSenior ConsultantCommented:
Can you elaborate on these changes.
0
 
Rahul PatilAuthor Commented:
Hi,

Some farms were removed due to outage and now all are re added.

Also can yo please let me know how to check if two secure access gateway are in load balancing?Do  changes one server replicates to other or we have manually perform them like adding or removing for?

Regards,
Rtantra
0
 
Ayman BakrSenior ConsultantCommented:
Just to ensure we are speaking the same language, when you say secure access gateway, do you mean the software Citrix secure gateway or do you mean the Citrix Access Gateway? I just noticed that you might be meaning the first - am I correct?
0
 
Rahul PatilAuthor Commented:
Hi,

Yes you are correct.It's software secure access gateway.

Regards,
Rtantra
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.