NL-HPW200 wifi extender

I'm fairly certain the the above device in my possession (manual at http://daffodil.dyndns.biz/webtmp/WN3000RP_IG_13APR2012.pdf ) is broken as far as powerline is concerned in the location in which it must work. The question is, can it operate as a wireless AP, purely by bridging from the wired ethernet connection it's getting as a feed from an ethernet switch? It would thus be ignoring the powerline element entirely.

Note: Title changed from WN3000RP wifi extender  by SouthMod
LVL 86
CEHJAsked:
Who is Participating?
 
Darr247Connect With a Mentor Commented:
So, you also mean the title of this thread is incorrect?  :)

It looks like you should be able to disable the DHCP Server in the NL-HPW200 (the manual doesn't say what the other DHCP choice is besides Server, but change that to other than Server), and put the WDS in Lazy Mode with Phy Mode of Greenfield (that allows both OFDM and CCK), and it should work how you want it to, as long as AP Isolation is set to Disable.
0
 
IanThCommented:
from the other powerline adapter do you see any status lights they are usually status lights to say the powerline is active
0
 
CEHJAuthor Commented:
No. I'm accepting that as broken, as i mentioned
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
IanThCommented:
is it under warranty ?
0
 
CEHJAuthor Commented:
No
0
 
IanThCommented:
you will need to replace it then
0
 
CEHJAuthor Commented:
So you're saying it can't be 'fed' from ethernet?
0
 
Darr247Commented:
As far as I can tell, that never was a powerline device.

Did you peruse the manual located at
http://www.downloads.netgear.com/files/GDC/WN3000RP/WN3000RP_UM_1Feb13.pdf ?

And do you have Enable Wireless Access Point checked in its setups?WN3000RP Advanced Wireless Settings (click for larger)
If so, and you still can't get it to work by connecting its ethernet port to a LAN port on the router you're trying to extend, then it's not intended to be used as a hard wired AP (i.e. in that case the ethernet port is intended to be used only as a client bridge).
0
 
CEHJAuthor Commented:
So sorry - stupidly i posted the wrong manual. This is the device manual
http://daffodil.dyndns.biz/webtmp/NL-HPW200.pdf-user-manual.pdf
0
 
CEHJAuthor Commented:
So, you also mean the title of this thread is incorrect?  :)
Indeed it is. Putting that right immediately before i read your answer.
0
 
CEHJAuthor Commented:
It looks like ... Disable.
That sounds good. When i get it back into my possession that's the first thing i'll try.

Looking at the manual, it looks like i should also be able to put it into bridge mode, as long as i manually insert the mac address of the wireless router too or am i wrong?
0
 
Darr247Commented:
In bridge mode with a MAC address specified, the wireless would talk only to the device with that MAC address.  I guess that would be fine as long as you only wanted to talk to one specific device with the wireless.
0
 
CEHJAuthor Commented:
In bridge mode with a MAC address specified, the wireless would talk only to the device with that MAC address.
I thought one would have to make that the MAC address of the 'master' AP? So do you mean that essentially nothing could then connect to the 'slave' AP?
0
 
Darr247Commented:
> I thought one would have to make that the MAC address of the 'master' AP?

If used in WDS Bridge Mode, it connects wirelessly to the 'master' AP and provides a hard-wired connection to a local device through the ethernet port. That's backward from the way I understood you wanted to use it.

If it doesn't work in Lazy Mode, try disabling WDS altogether.

Without one to experiment with, I can't tell you for sure... and I don't find anyone here in the USA selling them (the plugs shown on them at the NewLink website won't fit in my outlets to power them, so I assume they don't make a version for the United States).
0
 
CEHJAuthor Commented:
Thanks Darr247 it's kind of academic as your excellent instructions for lazy mode worked fine. I'm just waiting for a mod to put my blunder right and i shall accept your solution
0
 
CEHJAuthor Commented:
Apologies to all for posting the wrong device
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.