Solved

Veeam 7.0R2 replication slownes

Posted on 2013-11-28
3
679 Views
Last Modified: 2013-12-17
We installed Veeam 7.0R2 last week (upgrade from 6.5)  and immediately noticed a dramatic slowdown in the replication speeds (on the order of 2-3 times slower)  Veeam just keeps saying that its infrastructure not them,  but the night beforethe upgrade everything rean as usually  after the upgrade ( the only change)  all replications are much slower and have been, to the point where I have had to abandon replication.  We have riverbeds between the production and DR sites and have had them checked and Riverbed think that Veeam is encrypting data packets now.

Has anyone seen this?
0
Comment
Question by:pcmm
3 Comments
 
LVL 5

Expert Comment

by:MaximVeeam
ID: 39684773
Hi pcmm,

I suggest you to repeat this post on Veeam Community Forums and include your incident number in this post - http://forums.veeam.com/
0
 
LVL 26

Accepted Solution

by:
Pber earned 265 total points
ID: 39685905
It is possible that a option was changed in your replication job.  On the properties for the replication job:
* Ensure the "Low Connection Bandwidth..." checkbox is not checked.
* On the Job settings section, make sure your source and target proxies haven't changed or are what you expect.  Sometimes I find specific proxies vs automatic are better.
* Also on the job settings section, in the advanced section, the Traffic tab has options for storage and compression optimizations.  Make these are what you expect.

I recently went from 6.5 to 7.0 R2 and my replication job remained consistent.

What does the history of the job say for the bottleneck?  Did it change from prior to the update?
0
 

Author Comment

by:pcmm
ID: 39724056
Thanks we already have aticket open with Veeam (usually very helpful)  but this time all they are saying is that "your infrastructure must have changed"  the only thing that chaged was the veeam upgrade.  it worked perfectly before the upgrade
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
VMWARE Vcenter GUI defaults question about networks 10 98
Upgrade View 5.1.2 to Horizon 7 3 90
Vsphere 6 Lab Setup 4 104
virtualization 6 101
VM backup deduplication is a method of reducing the amount of storage space needed to save VM backups. In most organizations, VMs contain many duplicate copies of data, such as VMs deployed from the same template, VMs with the same OS, or VMs that h…
David Varnum recently wrote up his impressions of PRTG, based on a presentation by my colleague Christian at Tech Field Day at VMworld in Barcelona. Thanks David, for your detailed and honest evaluation!
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
In this video tutorial I show you the main steps to install and configure  a VMware ESXi6.0 server. The video has my comments as text on the screen and you can pause anytime when needed. Hope this will be helpful. Verify that your hardware and BIO…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question