Veeam 7.0R2 replication slownes

We installed Veeam 7.0R2 last week (upgrade from 6.5)  and immediately noticed a dramatic slowdown in the replication speeds (on the order of 2-3 times slower)  Veeam just keeps saying that its infrastructure not them,  but the night beforethe upgrade everything rean as usually  after the upgrade ( the only change)  all replications are much slower and have been, to the point where I have had to abandon replication.  We have riverbeds between the production and DR sites and have had them checked and Riverbed think that Veeam is encrypting data packets now.

Has anyone seen this?
pcmmAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
PberConnect With a Mentor Solutions ArchitectCommented:
It is possible that a option was changed in your replication job.  On the properties for the replication job:
* Ensure the "Low Connection Bandwidth..." checkbox is not checked.
* On the Job settings section, make sure your source and target proxies haven't changed or are what you expect.  Sometimes I find specific proxies vs automatic are better.
* Also on the job settings section, in the advanced section, the Traffic tab has options for storage and compression optimizations.  Make these are what you expect.

I recently went from 6.5 to 7.0 R2 and my replication job remained consistent.

What does the history of the job say for the bottleneck?  Did it change from prior to the update?
0
 
MaximVeeamCommented:
Hi pcmm,

I suggest you to repeat this post on Veeam Community Forums and include your incident number in this post - http://forums.veeam.com/
0
 
pcmmAuthor Commented:
Thanks we already have aticket open with Veeam (usually very helpful)  but this time all they are saying is that "your infrastructure must have changed"  the only thing that chaged was the veeam upgrade.  it worked perfectly before the upgrade
0
All Courses

From novice to tech pro — start learning today.