Solved

Join a Domain

Posted on 2013-11-28
3
478 Views
Last Modified: 2013-11-28
I had to reinstall Windows 7 Ultimate. I am trying to join it to a domain. A account for this computer is found in the domain. But when I click OK, I am getting a access is denied error. This is the first time I have had this happen to me.

  Thanks for the help

  Bob
Problem-1.png
Problem-2.png
0
Comment
Question by:ras5757
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 35

Assisted Solution

by:Seth Simmons
Seth Simmons earned 250 total points
ID: 39684036
i assume you are using a local administrator account to do this

have you tried deleting the computer account from a domain controller then joining the domain again?
0
 
LVL 13

Accepted Solution

by:
mrroonie earned 250 total points
ID: 39684092
eth2740: "have you tried deleting the computer account from a domain controller then joining the domain again? "

this will fix it. i've had to do it loads

if it doesn't fix it do it try using DOMAIN\administrator and then the password in the credentials box. delete the computer account from AD first.

if it's still not playing make sure the DNS is correct on the 7 box.

manual IP:
in Network>(richt click) NIC> Properties>IPv4 change the DNS on  the 7 box to manual and add the server IP as the main DNS. maybe even try changing the IP to manual address you know is free

DHCP - open elevated command prompt type:

ipconfig /release

enter

ipconfig /renew

enter

reboot and try your luck
0
 

Author Comment

by:ras5757
ID: 39684366
Thanks guys that work. This the first time in 2 1/2 years that I had to get into this and I forgot how to do it

  Bob
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For anyone that has accidentally used newSID with Server 2008 R2 (like I did) and hasn't been able to get the server running again because you were unlucky (as I was) and had no backups - I was able to get things working by doing a Registry Hive rec…
After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
This tutorial will show how to push an installation of Backup Exec to an additional server in both 2012 and 2014 versions of the software. Click on the Backup Exec button in the upper left corner. From here, select Installation and Licensing, then I…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…

689 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question