Email text is being switched to ââ‚Â

This is happening whenever the user sends an email, regardless to whom it is sent. Why is this happening.
jmcdm60Asked:
Who is Participating?
 
jmcdm60Connect With a Mentor Author Commented:
Was unable to resolve the issue. closing ticket
0
 
WayneATaylorCommented:
Is this using Outlook with Exchange Server?
0
 
jmcdm60Author Commented:
Yes
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
WayneATaylorCommented:
Depending on Outlook version, check the settings in

Preferences/Email/Composing/Preferred Encoding For New Messages

Wayne
0
 
jmcdm60Author Commented:
I'm using 2010, but cannot find what you are describing, could give me a little more information as to where I can find this "Preferences/Email/Composing/Preferred Encoding For New Messages"

Thanks
0
 
jmcdm60Author Commented:
Because there was no follow up to the last post I had submitted before this current post.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.