Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 741
  • Last Modified:

exchange 2010, installed ssl certificate, now active sync not working

setup new ssl certificate with godaddy(ucc) and not my active sync stopped working but my owa works.  attached is exchange connectivity test, what do i need to change?
our website point to 1 IP and the exchange points to another IP.

also i get this now after i edited iis7 to redirect owa, external works, internal does not-
Access Error: Site or Page Not Found

Cannot open URL
RCATestResult.xml
0
bowlerman25
Asked:
bowlerman25
  • 3
1 Solution
 
gamorz_deCommented:
Your DNS Resolution works properly and points to the correct ServerĀ“s ?
Also try: https://your.exch.ip/owa from internally.
0
 
Simon Butler (Sembee)ConsultantCommented:
Whatever you did for the redirection - undo it. Don't forget to run IISRESET after making the change.

What does the text of the result say for ActiveSync? I don't open attachments from forums.

Did you change the host name being used when you created/installed the SSL certificate? Have all of the URLs within Exchange been checked?

Simon.
0
 
bowlerman25Author Commented:
the redirection for iis is working.  i typed in the name on the server/owa and the owa works internally, it also works externally.  so that is good.  as for active sync, would changing settings in iis cause an issue with active sync?  where do i go to give you the "text of the result for activesync"?
the dns name is mail.cmbcontracting.com that points to our mail server. the ssl certificate has that as one of its san's. what else you need to know to help me?
0
 
bowlerman25Author Commented:
found this quote-Have you set a redirection on the default web site in IIS? In my case this redirection got applied to all subdirectories which caused activesync to fail. Test results were very inconsistent in our situation somehow but I think this is what fixed it!

i checked the http redirect in iis under Microsoft active sync and it was set to redirect to the owa address. i took off the redirection by un-checking and added one the accounts to my phone. it seems to be working!!
0
 
bowlerman25Author Commented:
my answer was the answer
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now