Solved

intel ultimate-n 6300 agn not connecting wifi

Posted on 2013-11-29
9
1,284 Views
Last Modified: 2016-11-23
Hi;

I have DELL precision M4700 and my wifi is not connecting. I have intel ultimate-n 6300 agn.  I am under W7-64 bit. I uninstall, reboot, reinstall but not working still. Can you help?
I downloaded the driver from DELL's website.

Regards.
0
Comment
Question by:jazzIIIlove
  • 3
  • 2
  • 2
  • +1
9 Comments
 
LVL 24

Assisted Solution

by:aadih
aadih earned 167 total points
ID: 39685970
Do you have a USB network card (or borrow) for testing. Could you connect with it?
0
 
LVL 91

Accepted Solution

by:
John Hurst earned 166 total points
ID: 39686012
You could consider trying the Intel Driver. I use the Intel driver for my n-6205 card instead of the Lenovo driver because it is working better on my Windows 8.1 laptop.

http://www.intel.com/p/en_US/support/highlights/wireless/cun-6300  and then under latest drivers, click on View All to see the Windows 7 driver.

... Thinkpads_User
0
 
LVL 44

Assisted Solution

by:Darr247
Darr247 earned 167 total points
ID: 39686201
Did you try toggling the WiFi on/off with the Fn+F2 key sequence?
(that might be disabled in BIOS by default.)

There's also a separate Wireless On/Off switch on that model... it's callout #13 in this diagramDell Precision M4700 (click for larger)
0
 
LVL 12

Author Comment

by:jazzIIIlove
ID: 39689340
Hi;

I uninstall my current, and install the intel version, driver only but the problem persists. I switch the wireless adapter as above with #13 but no resolution.

What to do?

Regards.
0
VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

 
LVL 44

Expert Comment

by:Darr247
ID: 39689528
Does the Fn+F2 key sequence toggle the WiFi LED on/off?
0
 
LVL 91

Expert Comment

by:John Hurst
ID: 39689565
Did you try a USB wireless adapter? You could have a bad wireless card in the laptop.

.... Thinkpads_User
0
 
LVL 12

Author Comment

by:jazzIIIlove
ID: 39689942
Solution is dropping my machine from active directory and wifi profile is reloaded and working right now.

Regards.
0
 
LVL 91

Expert Comment

by:John Hurst
ID: 39689952
@jazzIIIlove - Thanks for the update and I was happy to help.

... Thinkpads_User
0
 
LVL 24

Expert Comment

by:aadih
ID: 39690093
Great. You fixed it. :-)
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I am going to show you how to simulate a multi-site Lab environment on a single Hyper-V host. I use this method successfully in my own lab to simulate three fully routed global AD Sites on a Windows 10 Hyper-V host.
I had an issue with InstallShield not being able to use Computer Browser service on Windows Server 2012. Here is the solution I found.
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum editing capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

948 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now