I get “Your PC needs to be repaired” and “Error code: 0xc0000225” in Windows 8.

I bought new toshiba laptop with windows 8 then I tried to partition using easuse partition tool. When I reboot my lapptop the laptop hang on with blue screen saying "your pc needs to be repaired error code:0x0000225"

I have tried to boot from safe mode with f8 and f11 but still the blue screen will appear, I tried to boot from another windows 8 disc, but I couldn't.

So kindly advise how can I solve this problem.
Who is Participating?
flubbsterConnect With a Mentor Commented:
Please try holding down the <shift> key when starting the computer. Normally, holding the <shift> key during a restart will bring up the recovery options available using the built-in recovery partition.
This suggests the Master Boot Record is corrupted. You should be able to repair this using the Windows 8 installation disk and selecting the option to 'Repair'. You mention that you can't boot using the Windows 8 disc...please describe what you are selecting and what happens exactly. Don't forget you might need to change your BIOS settings to boot from DVD drive instead of HDD.
Have you created recovery CD.
If yes try to first install your laptop with that . Than do further process  of dual boot
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Use the PC's recovery option to restore it to it's factory state. You should find out how that is done using the manual of the PC, or if it isn't explained there, it should be explained somewhere on the homepage of the PC's manufacturer.

If you want to reduce the partition size you should be able to do that with diskmanagement of your OS, you shouldn't need a 3rd party tool. At least not for most tasks. If you do need a 3rd party tool, and that tool is installed within windows, make sure you have a version of it that is compatible with your OS. If you use it from bootable media that isn't a requirement.

In order to boot from DVD or USB you will usually have to disable secure-boot within the BIOS first.
fahad44Author Commented:
Hi Rindi,

Kindly advise on how I can disable secure-bbot with in the bios.  I'm choosing the pc to boot from DVD, but is not rebooting from DVD
I don't know the BIOS, so I can't say where that option is. You'll just have to look through all the options you have available in your BIOS for something like secureboot or similar. Often it is under the security options.
fahad44Author Commented:
noted rindi. will check and will revert with the result. thanks
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.