?
Solved

vSphere Client guest customisations do not apply when deploying new vm from template

Posted on 2013-11-30
8
Medium Priority
?
391 Views
Last Modified: 2014-01-05
I recently deployed the new vCenter 5.5 virtual appliance. I also upgraded to vSphere 5.5
Any Client guest customizations do not apply to any VM's that I deploy from my templates. Eg, Hostname, adding to domain etc.

It used to work fine on the old vCenter 5.1/vSphere 5.1 scenario.
0
Comment
Question by:Howzatt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 
LVL 123

Accepted Solution

by:
Andrew Hancock (VMware vExpert / EE MVE^2) earned 2000 total points
ID: 39686917
Have you tried re-creating a test Customization?
0
 

Author Comment

by:Howzatt
ID: 39686949
yes tried new and old
0
 
LVL 123

Assisted Solution

by:Andrew Hancock (VMware vExpert / EE MVE^2)
Andrew Hancock (VMware vExpert / EE MVE^2) earned 2000 total points
ID: 39687076
Have you check any of the customization logs in the VM?

Otherwise this looks like an issue to get logged with VMware Support. (another bug which will need fixing for U1)
0
Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

 

Author Comment

by:Howzatt
ID: 39689632
Where would I check the customization logs?
0
 
LVL 123

Assisted Solution

by:Andrew Hancock (VMware vExpert / EE MVE^2)
Andrew Hancock (VMware vExpert / EE MVE^2) earned 2000 total points
ID: 39689655
check here

C:\WINDOWS\TEMP\customize-guest.log
0
 

Author Comment

by:Howzatt
ID: 39725690
I don't see that log in there.
0
 
LVL 123

Assisted Solution

by:Andrew Hancock (VMware vExpert / EE MVE^2)
Andrew Hancock (VMware vExpert / EE MVE^2) earned 2000 total points
ID: 39725967
Probably why guest customizations are not working, I would raise a Suppot Request for VMware Support.
0
 

Author Comment

by:Howzatt
ID: 39758416
Thanks for that
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
In this article, I will show you HOW TO: Perform a Physical to Virtual (P2V) Conversion the easy way from a computer backup (image).
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will walk an individual through the steps necessary to configure their installation of BackupExec 2012 to use network shared disk space. Verify that the path to the shared storage is valid and that data can be written to that location:…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question