[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Live Mail 2011 default mail program, but Word opens Outlook for send to?

Posted on 2013-11-30
3
Medium Priority
?
396 Views
Last Modified: 2013-12-18
Windows 7 Pro 64-bit SP1 with Office 2003 (All updates) and Live Mail 2011.  Live mail shows in default programs and in Live mail itself to be the default program... However when in Word 2003 you attempt send to, it opens Outlook.  Have reset the default and restarted computer with no change.  Any ideas?  The user doesn't want Outlook for e-mail.
0
Comment
Question by:Jason Johanknecht
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 14

Accepted Solution

by:
Ram Balachandran earned 400 total points
ID: 39687378
You need to make few registry modification for enabling word to send email to live mail

Ensure you take the backup of registry before any modification

1) Click on Start > All Programs > Accessories > Run > Type regedit
2) Browse to HKEY_LOCAL_MACHINE\Software \Client \Click on Mail
3). Right click on (Default) and click on Modify and in the Value Data box, type
Windows Live Mail
Note: If you don’t find the Mail item, right click on Client and Click New > Key and rename the key to:
Mail
Once the Mail key is created, right click on Mail > New > String Value. Name the value as:
(Default)
Right click on (Default) and Click Modify. In the Value Data box type
Windows Live Mail


Ref
0
 
LVL 16

Expert Comment

by:joinaunion
ID: 39687450
So when you click start then default programs highlite windows live mail  then click set this program as default.
You did this?
 In live mail options on general tab both default buttons are greyed out? This means there default.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 39688289
DataPro --
1)  In Control Panel\All Control Panel Items\Default Programs\"Set Your Default Programs"| click on Windows Live Mail and then "Set this program as Default".

2) In Control Panel\All Control Panel Items\Default Programs\Set Associations scroll down all the way to the Protocol section and click on "MAILTO"  and then "Change Program" ( at top right if WLM is not already the Default) and make WLM the Default.
0

Featured Post

Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

First some basics on Windows 7 Backup.  It has 2 components one is a file based backup which is stored in .zip files each zip is split at around 200 Megabytes and there is the Image Backup which is as the name implies a total image of the partition …
OfficeMate Freezes on login or does not load after login credentials are input.
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.
Suggested Courses

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question