Storing Internet passwords

hi,

my server 2008 r2  refuses to store passwords. Even to places like EE.
I answer my reponses to my questions and it asks if I would like to join... so I log in, my user name is stored, but not my password. It then asks if I would like to store my password, which I always respond yes. and I click to save... but it does not store...

when I go to internet explorer options, the auto correct is configured to ask me to store the passwords.


what else could it be.?
intelogentAsked:
Who is Participating?
 
MaheshConnect With a Mentor ArchitectCommented:
In server manager, click on Server manger (server name)
in right hand side locate and click "configure IE SEC" under security information and turn off IE ESC (Enhanced Security Configuration) for Administrators and/or for users

http://4sysops.com/archives/how-to-disable-internet-explorer-enhanced-security-configuration-ie-esc-in-windows-server-2008/

Mahesh
0
 
MaheshArchitectCommented:
Which version of IE you are running ?

If its IE 10, then MS hotfix is available for that.

http://support.microsoft.com/kb/2786081

Mahesh
0
 
intelogentAuthor Commented:
really appreciate your trying,   but it says this update is already on the server.

any other tricks up your sleeve.
and by the way, that is exactly the trouble I have been having.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
MaheshArchitectCommented:
Try turning off Internet advance security configuration on server

Mahesh
0
 
intelogentAuthor Commented:
how is that done?

internet optins... security set to medium
0
 
VirastaRUC Tech Consultant Commented:
Hi,

You might need to check this Why Won’t IE Remember My Login Info?

Hope that helps :)
0
All Courses

From novice to tech pro — start learning today.