Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1680
  • Last Modified:

VMWare Workstation Forces Retina on Full Screen

So I have VMWare Workstation 10 running a Linux Mint Virtual Machine on Macbook Pro with Retina running Windows via Bootcamp.  All works well except it runs the virtual machine at the maximum 2880x1800 native resolution of the Macbook Pro and that's too much and the icons too tiny.  So I change the display resolution in Linux and I lose the full screen and if I change the display option in the VMWare settings, I also lose the full screen option - it even mention that it will happen.  

Is there anyway to get a full screen option at a lower resolution?
0
markbyrn
Asked:
markbyrn
  • 2
1 Solution
 
John HurstBusiness Consultant (Owner)Commented:
Yes, I think so. I can do it with VMware Workstation V10 running on Windows 8.

Make VMware to work in a Window (not full screen) even if a big window.

Start the virtual machine and allow to start. Presumably VMware Workstation is still working in a Window, not full screen.

Now in the VMware Workstation menu, click on View, Fit Guest.

That should change the guest resolution to a lower resolution.

... Thinkpads_User
0
 
markbyrnAuthor Commented:
That did the tricks - thanks much.
0
 
John HurstBusiness Consultant (Owner)Commented:
@markbyrn - Thanks and I'm glad that worked. I have a small laptop and I do not like full screen virtual machines and that is how I solved my problem.   Cheers!    ... Thinkpads_User
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now