Solved

Wyse S10 not working after installing TS Cals on Windows Server 2003

Posted on 2013-12-01
1
427 Views
Last Modified: 2013-12-17
This is regarding Terminal Server / RDP on Windows Server 2003 64 bit Standard edition. Activated and ran Terminal Server without installing license for about 95 days in the available 120 grace days. All the WYSE clients could see the server without any problems.

The moment we added the license (TS CAL PER DEVICE) some WYSE S10 STOPPED working while the rest of them are working fine. Even the Windows Login screen would not appear in the ones which are not working, although they were RDPing before the licensing took place.

We also looked for the differences in any settings between the ones which are working and the others which are not. All the settings were same. But found one difference. The model S10 is same but versions are different. Version 6.4.0_06 S10s are not working while versions 6.5.0_22; 6.5.0_40; 6.1.0_08; 6.2.0_08 are okay. We could not find a procedure to upgrade / change the version.

If we connect in "Console Mode" using Administrator login, even 6.4.0_06 are able to connect.

Remember everything was working FINE and WITHOUT ISSUES until we activated the licensing for the terminal server. If it worked before the TS licensing was activated, it should continue to work after?
0
Comment
Question by:ankurdk
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 

Accepted Solution

by:
ankurdk earned 0 total points
ID: 39702667
Resolved.
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is an issue that we can get adding / removing permissions in the vCSA 6.0. We can also have issues searching for users / groups in the AD (using your identify sources). This is how one of the ways to handle this issues and fix it.
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
In this video tutorial I show you the main steps to install and configure  a VMware ESXi6.0 server. The video has my comments as text on the screen and you can pause anytime when needed. Hope this will be helpful. Verify that your hardware and BIO…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question