Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 300
  • Last Modified:

How do you make Widows 7 select "My Documents" folder on the left by default when opening?

I want Windows 7 File Explorer to select "My Documents" on the left pane, & expand in the left pane it if possible, every time I open File Explorer.

I've tried setting the File Explorer target to
%SystemRoot%\explorer.exe /n,::{450D8FBA-AD25-11D0-98A8-0800361B1103}
and this helps by showing my documents in the right pane, but I would also like it to open as if I had clicked on the  + sign for "My Documents" in the left pane.  If I can't expand My Documents by default, I want it to at least to select the "My Documents" folder.
0
leslieinva
Asked:
leslieinva
  • 4
  • 3
  • 2
1 Solution
 
Esteban BlancoPresidentCommented:
-Right-click on the Windows Explorer icon in your taskbar. Right click on "File Explorer" and choose Properties.

-Under "Target," change the path to the folder you want Windows Explorer to display by default. In your case, that's C:\Users\[username]\Documents.

Let me know if that works.
0
 
leslieinvaAuthor Commented:
Setting the target to C:\Users\[username]\Documents makes it open the 2nd copy of My Documents found in the left pane.  I want to open the 1st one, the one directly under "Documents."
0
 
Esteban BlancoPresidentCommented:
So you want to open the Libraries?
libraries.jpg
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
jcimarronCommented:
leslieinva--
The content of Libraries\Documents, Documents and Documents|My Documents should all the same.  
But try using C:\Users\Username\Documents\My Documents as the target to see if that opens what you want.
0
 
leslieinvaAuthor Commented:
I'm interested in opening the copy under Libraries > Documents > My Documents always by default when starting file manager.

I know the content of Libraries\Documents, Documents and Documents|My Documents is the same.  

I hope that makes sense.
0
 
jcimarronCommented:
leslieinva--
Try changing the Target for Explorer as shown here

http://www.sevenforums.com/tutorials/2863-windows-explorer-taskbar-icon-change-open-target.html

Look under Documents Library  in item 3.
0
 
leslieinvaAuthor Commented:
Jcimarron - that's what I did originally & it doesn't select or open the folders in the left pane, though it does show the right files in the right pane.
0
 
jcimarronCommented:
leslieinva--I do not think it can be done.
0
 
leslieinvaAuthor Commented:
Guess it's just not possible.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 4
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now