Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 334
  • Last Modified:

Sage 50 Accounts Professional v. 2009

Hi

Can anyone help with this issue? When emailing invoices from Sage it used to work fine but something has gone haywire somewhere.

If the invoice is multi page then the footer shoots up to the middle of the page and amongst all other text.

It is fine if only a one page invoice and is also fine using the same template but sending to the printer - only when emailing a multi page invoice?!

I have restored layouts from backup and still the same. It also does the same on another PC so no corruption in the software itself.

Thanks
0
dleckenby
Asked:
dleckenby
  • 4
  • 3
1 Solution
 
Bruce DenneyCommented:
Sounds strange.  

Can you try the attached test layout and see if it works.

You need to save it in the LAYOUTS directory this is a sibling directory to ACCDATA

It wont let me attach!!!

here try a link to it...

http://makingithappen.co.uk/TestLayout.layout
0
 
dleckenbyAuthor Commented:
Saved the text as a layout file but it does not show up in the list when i have put in the layouts directory.

Can't try it, sorry.
0
 
Bruce DenneyCommented:
I suspect you have put it in a different layouts directory to the one that sage is looking in.

Open Sage50 go to Help>About>System information>Directories>Data directory

Right click on it and chose "open folder"

This will give you the path to the accdata directory sage is using

Go up one directory and you should see a layouts directory, go down into that directory, this is where the file should be put.

In here you should also be able to find your current layout.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
dleckenbyAuthor Commented:
Hi

I am using the correct layout directory as i have created new ones from scratch and they show up in the box to use.
0
 
Bruce DenneyCommented:
Perhaps you need a level of support that is not beyond this environment.
0
 
dleckenbyAuthor Commented:
Thanks for posting anyhow. Even Sage couldn't sort it! I've upgraded to 2014 and it is working fine!

Very strange!
0
 
dleckenbyAuthor Commented:
No longer required
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now