?
Solved

User name is put in to field when doing a reply to all

Posted on 2013-12-02
2
Medium Priority
?
190 Views
Last Modified: 2013-12-06
User name is put in the To field when doing a reply to all. Howw can we stop this from happening. Does it in Outlook 2003 AND 2007
0
Comment
Question by:WakeHelpdesk
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 59

Expert Comment

by:Chris Bottomley
ID: 39691997
Do you mean the user was in the original to list and you want to ensure it is removed when doing reply all?
0
 
LVL 19

Accepted Solution

by:
Delphineous Silverwing earned 1000 total points
ID: 39692476
I have seen this happen when the mailbox where the message was received was a secondary mailbox or address.  Since the recipient address of the message does not match the primary mailbox, Outlook places the intended recipient and a new recipient when doing a reply all.  This is a feature.

Delete the unneeded address from the TO (or CC) field when replying to all or change the Outlook profile so that the mailbox/address is the primary.


This behavior is also seen on legacy Outlook versions (2007 and older) when replying all from the Sent Items folder.  This is a feature that cannot be turned off.  You have to ignore the unneeded address or delete it.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
Mailbox Overload?
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question