Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 330
  • Last Modified:

Mail Enabled Public Folders

I hope there is someone who can shed some light on this issue.  

Our Servers are Windows Server 2003 and Outlook 2003 Enterprise.  

We have a peculiar setup here.  The PC's are on a different domain to our servers and there is no trust between the two domains.  We run outlook on our desktops via RPC over HTTP as an example.  

This is where the problems start, in trying to create mail enabled public folders.  

I am unable to install any software onto my pc, and unable to create the mail enabled folders from my desktop.  I have got a terminal services server that is on our domain, and the same domain as our Exchange server.  On this terminal services server, I have installed the Exchange System Manager, 2003 Admin pack and my mail profile.   I have full Admin rights over the local server and the domain.  

In this configuration, I am able to create the new public folder.  This appears in Exchange System Manager.  But once the folders have been created, when I right click it, I do not get the option of "New Task", to then select "Mail Enable".  

Any help in this would be much appreciated.
0
PlatformIT
Asked:
PlatformIT
  • 3
  • 3
1 Solution
 
Chris MillardCommented:
The option to mail enable a folder is not under "New Task". You need to right click on the public folder, then select All Tasks->Mail Enable
0
 
PlatformITAuthor Commented:
Roybridge, that was a typo on my side...  I meant to change that,,  

Thanks.
0
 
Chris MillardCommented:
Ah ok. So does the option exist but greyed out, or not exist at all?
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
PlatformITAuthor Commented:
It Doesnt exist at all, I just get the standard options.
0
 
PlatformITAuthor Commented:
I have managed to get to the bottom of this now - thanks for your help.
0
 
Chris MillardCommented:
I'm glad, although you shouldn't have allocated your points to me since I did not help find the solution...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now