• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2886
  • Last Modified:

Issues deploying silent install of Citrix Receiver 4.1.0.56461

I am trying to setup a package in SCCM to deploy Citrix Receiver, This is the command I am using:

CitrixReceiver.exe /silent STORE0="AppStore;https://store.domain.com/citrix/store;Apps on XenApp"

Citrix installed but when you open it, it never asked you for your domain credentials and I attached a screenshot. It does not give you an option to log in and the apps never show up. Anyone else having this issue?

Thanks
citrix01.PNG
0
ats2012
Asked:
ats2012
  • 2
1 Solution
 
merowingerCommented:
Is the URL reachable from the Client? Try to open it with a browser.
Maybe a reboot is required
0
 
ats2012Author Commented:
I know the URL works because I installed the Receiver manually and it works. i also tried rebooting after the install and I get the same issues.
0
 
merowingerCommented:
When installing manually did you use the same command line?

Maybe the "on" is missing?! Try the following
CitrixReceiver.exe /silent STORE0="AppStore;https://store.domain.com/citrix/store;on;Apps on XenApp"
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now