Solved

Windows 8.1

Posted on 2013-12-03
7
38 Views
Last Modified: 2015-05-27
I have a Lenovo Edge E430 with an i5 cpu and 4gb of Ram. I upgraded from windows 8 to Wincows 8.1. Since the upgrade my laptop is running extremely slow. I notice that the disk utilization jumps up to 100% frequently. I see that Service Host: Local System (Network Restricted is eating up a lot of the Disk through task manager. I haven't installed anything since the upgrade. I ran spybot and all it found was some cookies that were removed. Any Ideas? Suggestions?
0
Comment
Question by:penntechs
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
7 Comments
 
LVL 18

Expert Comment

by:Steven Harris
ID: 39694228
I have seen this noted a few times in the Windows 8 forums, but the solution os always a one-off.

Try some of the following:

Weirdest one first - If you have Skype -
Running Skype for the first time fixed my 100% disk usage problem too.  Why?  I have no idea.  But, that fixed the problem for my laptop after I upgraded to Windows 8.1.

Change or Disable Paging File settings

Last but not least, -

Look in the Disk tab and expand the Disk Activity section to see what files are being accessed.
0
 

Author Comment

by:penntechs
ID: 39696083
Skype didn't resolve it. What Disk tab are you referring to?
0
 
LVL 18

Expert Comment

by:Steven Harris
ID: 39696174
I am sorry I should have been more clear.

Task Manager > Open Resource Monitor > expand the Disk section.  This will show you what files are being accessed, with Read and Write rates.
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 

Author Comment

by:penntechs
ID: 39696260
I changed the pagefile to the recommended setting. Here are two snapshots of what I see in Task Manager. No change.[
Capture1-12-4-13.PNG
Capture2.PNG
0
 
LVL 18

Expert Comment

by:Steven Harris
ID: 39696317
Do you have System Restore enabled?  Just for grins, try disabling it and rebooting the machine.
0
 

Author Comment

by:penntechs
ID: 39696352
Two more snapshots. OK I will try the system restore disabled reboot.
Capture3.PNG
Capture4.PNG
0
 
LVL 1

Accepted Solution

by:
Dimo Dimitrov earned 500 total points
ID: 40371857
Try to stop Superfetch in Windows services.
0

Featured Post

SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
In this article, I will show you HOW TO: Perform a Physical to Virtual (P2V) Conversion the easy way from a computer backup (image).
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question