Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Cannot attach to windows 2008 r2 server using Mac RDP 2.1.1

Posted on 2013-12-03
10
Medium Priority
?
331 Views
Last Modified: 2013-12-10
I am able to connect to my  application server using the iPad, Windows xp/vista/7/8 and other smartphones and tablets. Using the same credentials on the Mac RDP 2.1.1 or 2.0.1 I am not able to connect. The Mac OS is 10.6.8.  

See attached message. The 3 reasons that appear do not apply. I'm looking for a 4th reason.

Need help.
RDPMac.JPG
0
Comment
Question by:slwebber99
  • 4
  • 3
  • 2
  • +1
10 Comments
 
LVL 13

Expert Comment

by:SagiEDoc
ID: 39694725
Go to system properties and remote settings. Under the remote tab there is a Remote desktop section with three radio buttons, make sure you have Allow connections from computers running any version of remote desktop (less secure) selected.
0
 
LVL 53

Expert Comment

by:strung
ID: 39695792
If that doesn't solve the problem try the open source CoRD RDC client instead:

http://cord.sourceforge.net
0
 

Author Comment

by:slwebber99
ID: 39697267
I was trying to connect from a Mac not a PC. How would I do this on a PC.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 53

Expert Comment

by:strung
ID: 39697275
I believe Sag was suggesting you make those changes on your application server, not on the Mac.

But try CoRD on the Mac.
0
 
LVL 13

Expert Comment

by:SagiEDoc
ID: 39697498
Strung is right, the setting you need to check is on the machine you are trying to connect too.
0
 

Author Comment

by:slwebber99
ID: 39697527
I am trying to connect to a Windows 2008 RT application server not another PC.
0
 
LVL 13

Expert Comment

by:SagiEDoc
ID: 39697582
The setting is on the 2008 server. Check it.
0
 
LVL 31

Expert Comment

by:serialband
ID: 39697593
The instructions for changing the settings are on the following page.  http://www.techotopia.com/index.php/Configuring_Windows_Server_2008_Remote_Desktop_Administration

Are your Macs joined to the Domain?  CoRD and Microsoft's RDP on the Mac will have problems connecting unless you change the setting on the Windows Server 2008 system.
0
 

Accepted Solution

by:
slwebber99 earned 0 total points
ID: 39698684
I finally got it to work. One digit was wrong in the IP address that I was using, User error.
0
 

Author Closing Comment

by:slwebber99
ID: 39708065
Because it's the one that worked.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Ever notice how you can't use a new drive in Windows without having Windows assigning a Disk Signature?  Ever have a signature collision problem (especially with Virtual Machines?)  This article is intended to help you understand what's going on and…
A professional opinion on which Apple product to buy, and a tidbit about the WWDC.
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

971 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question