• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 412
  • Last Modified:

Cannot access Exchange 2010 Management Console

Every time I open the Exchange 2010 Management Console I receive the following message:
 
Error  
I have restarted the server several times. No joy!
 
Any ideas?
0
the_omnific
Asked:
the_omnific
  • 5
  • 3
  • 2
  • +5
1 Solution
 
Miguel Angel Perez MuñozCommented:
0
 
the_omnificAuthor Commented:
Thanks. The correct values already exist.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
MarkMichaelCommented:
Are you sure you're logging in with a domain account and not a local account?
0
 
the_omnificAuthor Commented:
I am using the domain admin account
0
 
the_omnificAuthor Commented:
I cannot start the default website in IIS

Error2
0
 
MarkMichaelCommented:
Are you having any trouble with Exchange end users? eg. is OWA working?

This error is likely to be related to something else taking the 80/443 TCP Port.

Is the Web Site you are trying to start, is this the one which has the Autodiscover, Exchange, OWA Virtual Directories below it?

Could you post a screenshot of the list of your web sites installed?
0
 
Pramod UbheCommented:
might be this one -

http://support.microsoft.com/kb/2027063

In one of my similar issues, i was unable to connect to server manager remotely and the root cause was duplicate SPN (host) of target server registered on a service account.
0
 
the_omnificAuthor Commented:
IIS below;

IIS
It's not http://support.microsoft.com/kb/2027063 but thanks pramod
0
 
MarkMichaelCommented:
Ah I see you are running SBS.

In IIS:

If you click on the Sites tree, this will give you a list of Web Sites in the right hand window and it will show your 'Bindings'

Default Web Site - will normally be bound to *:80 (http) and :443 (https)

Do you see others in that list that may now be bound to 80 or 443?

The reason I ask is, you can only bind one Web Site to a TCP port unless it's configured with a host header.

The Website you show, doesn't appear to be stopped though as it would have a black stop square icon on it.

Can you try opening https://localhost/owa and see if you can get to the webpage or does it give you an error?
0
 
SanCho79Commented:
Hi there,

i had a similar problem after i installed Management console 2010 and THEN uninstalled Management console 2007 ON MY CLIENT  ...

can you access the server from a client with a fresh installed Management console 2010 and the appropriate rights ?

greetings
0
 
Md. MojahidCommented:
Do you have enough memory and other hardware.
0
 
SanCho79Commented:
Yeah got the same problem on the exchange direkt when he had less than 8GB after a few weeks uptime
0
 
the_omnificAuthor Commented:
This was resolved because I discovered that MS Exchange IMAP service was using port 443, on automatic and was started. I stopped the service and put it on manual.
0
 
nashim khanExchange AdministratorCommented:
Hi,


Please confirm you have installed the winrm roles with IP6 is enabled on the network properties or not.


Please try it once and revert for further update.

Thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

  • 5
  • 3
  • 2
  • +5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now