Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 623
  • Last Modified:

Outlook 2007 IMAP Junk Mail

I use Outlook 2007 as email client and IMAP rather than POP with a gmail account.
When I select some emails to read in my Inbox they are auto-deleted from my Inbox and transferred to my Junk Mail box. Many of these emails are not from suspect senders while some of those that should suspect are not filtered.
I have not set any filters for Junk Mail but when this happens, I select the email and mark as Not Spam for future.
This problem was not happening with this same email client & gmail account when I used POP.
What is causing this and how can it be stopped from deleting them from my Inbox?
0
vdaigle
Asked:
vdaigle
1 Solution
 
Pavel NagaevLead email system administratorCommented:
1. Open Outlook 2007. When the interface finishes loading, click on "Tools."
2. Click on "Options." Click on "Junk Email" under the "Email" subheading.
3. Click on "No Automatic Filtering." Click "Apply," and then click "Ok" to close the Outlook options box.
0
 
vdaigleAuthor Commented:
It worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now