Office 365 Outlook Sync issue

Posted on 2013-12-04
Last Modified: 2013-12-13

I am having issues with Outlook after setting up Office 365/Exchange Online (P Plans) in a 2003 Active Directory Domain. The Server is 2003 Server standard, there was no exchange installed or setup on the server and it was standard POP email (setup in outlook) prior to going to Office 365.

The setup of Outlook completed ok for all users but after the initial sync of the mailbox the following now occurs for all users.

Outlook runs fine when first opening (you can send/receive mail without issue) but after 5min or so the mailbox sync seems to get stuck doing something which in turn stops all sending and receiving of mail, if left it will sometimes complete the sending and receiving of any outstanding mail after 20 to 30min but the only other way to complete it is to exit out of Outlook and re-open Outlook (which it then sends/receives without fail)

At present I have tried the following to resolve the issue:

- Completely removed the Account/Outlook Profile and re-created it
- Disabled all AV services
- Installed all updates
- Ran Outlook in "safe" mode to disable all add-ons

The issue is happening for all users on all PC's which are running both Windows XP and 7 and also different versions of Office inc. 2007/2010/2013

I have also setup an account external to the domain (laptop in a workstation environment) and it works flawlessly

I have not setup any AD synchronisation or federation services as there really is no need to sync with there current AD.

Any help would be appreciated



Because of this I am thinking it is to do with the server/2003 Domain.
Question by:kymd26
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
LVL 76

Expert Comment

by:Alan Hardisty
ID: 39697227
I'd suspect your AV is to blame.  Don't just disable it, uninstall it and then test again.

What AV software is installed on the computers?


Author Comment

ID: 39697273
Kasperski 6.0 for workstations

thanks KYMD
LVL 76

Expert Comment

by:Alan Hardisty
ID: 39697660
Have you tried removing it from a workstation and seeing if the problem goes away?

Why You Need a DevOps Toolchain

IT needs to deliver services with more agility and velocity. IT must roll out application features and innovations faster to keep up with customer demands, which is where a DevOps toolchain steps in. View the infographic to see why you need a DevOps toolchain.


Author Comment

ID: 39697759
Tried it on a workstation without it installed and had the same issue.

Found a post on the office 365 community forum which had the same issue and it was due to the router.

Based on this I plugged a PC that wasn't on the domain directly into one of the LAN ports on the router and sure enough had the same issue, the same laptop worked when plugged into a different network so I am all but convinced it is the router. Will be testing a new router in the next few days so I will update you on the results

Thanks for your input anyway


LVL 76

Expert Comment

by:Alan Hardisty
ID: 39697763
Weird!  What router do you currently have?

Accepted Solution

kymd26 earned 0 total points
ID: 39705424
It was a TP-Link Wireless Modem/Router (don't have exact model on me), Replaced with a new TP-link wireless modem router (again don't have exact model number with me but it was the newer model from the one it replaced) and it has worked flawlessly (so far). Looks like it was the router that was the issue.

Not sure if the router is faulty or has an old firmware, etc but the same model router works ok when I was testing from another site (so its not just a compatibility issue between that router and O365). I will test the faulty/replaced router a little more when I get a chance but for now the problem seems to be fixed



Author Closing Comment

ID: 39716217
Replacing the router fixed the issue, Exchange Online has worked flawlessly with the new router, not sure what the exact issue with the router is (faulty, firmware, etc) but it was definitely the cause of the problem.

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
Migrating to Microsoft Office 365 is becoming increasingly popular for organizations both large and small. If you have made the leap to Microsoft’s cloud platform, you know that you will need to create a corporate email signature for your Office 365…
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question