Link to home
Start Free TrialLog in
Avatar of Adeste
AdesteFlag for Canada

asked on

Multiple IPv6 Addresses

I upgraded our network to support IPv6 and have set the IP address statically on my Exchange server. In addition, I also setup a rDNS lookup for the IPv6 address I set.

The problem is that the server also has set it's own IPv6 address and sometimes it choses that address to send out mail on.

Here is the output of my ipconfig:
Ethernet adapter TEAM #1:

   Connection-specific DNS Suffix  . :
   IPv6 Address. . . . . . . . . . . : 2600:d07:4::f
   IPv6 Address. . . . . . . . . . . : 2600:d07:4:0:74f4:e896:b004:700c
   Link-local IPv6 Address . . . . . : fe80::74f4:e896:b004:700c%17
   IPv4 Address. . . . . . . . . . . : 192.168.18.15
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 2600:d07:4::1
                                       fe80::98d2:92ff:fed1:a1d3%17
                                       192.168.18.1

How do I get Exchange to send email out using the IP address 2600:d07:4::f?
Avatar of Simon Butler (Sembee)
Simon Butler (Sembee)
Flag of United Kingdom of Great Britain and Northern Ireland image

You cannot control which address traffic comes from. What you need to do is stop the other address from being assigned. It will be coming from your router and that feature needs to be disabled. I cannot think of any other solution at the moment - one of the joys of IPv6 still not being heavily used.

I use IPv6 at home myself and it was the only way I got it to work correctly - disable the automatic IPv6 address system and assign static addresses to things that need it.

Simon.
ASKER CERTIFIED SOLUTION
Avatar of Henk van Achterberg
Henk van Achterberg
Flag of Netherlands image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial