• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 314
  • Last Modified:

Android installation issue

Hi. I am trying to install mono on top of Android using a step by step approach
at the following link:

On point 3 I seem to get an error as shown in the image below. It looks as though I am missing something

3.GTK#: http://download.xamarin.com/Installer/gtk-sharp-2.12.10.win32.msi 
Murray Brown
Murray Brown
1 Solution
Chris HarteThaumaturgeCommented:
Try deselecting the api 19. This is kitkat and might still be a bit new.
Murray BrownMicrosoft Cloud Azure/Excel Solution DeveloperAuthor Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Train for your Pen Testing Engineer Certification

Enroll today in this bundle of courses to gain experience in the logistics of pen testing, Linux fundamentals, vulnerability assessments, detecting live systems, and more! This series, valued at $3,000, is free for Premium members, Team Accounts, and Qualified Experts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now