Solved

How do I enable Clipboard and file copy between remote desktop Virtual machines

Posted on 2013-12-05
4
1,224 Views
Last Modified: 2014-02-02
I have some virtual; machines setup and users remotely connect to them using Remote Desktop

( windows server 2008 R2 enterprise and Hyper-V )

however the the clipboard is not shared within the remote desktop session. How can I enable this pls ?
0
Comment
Question by:indikad
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 30

Accepted Solution

by:
Rich Weissler earned 400 total points
ID: 39700861
If you're connecting to the vms with remote desktop, I don't believe the fact they are running under Hyper-V enters into the issue.  In your Remote Desktop Connection, before you connect to the remote system, you should have a button to "Show Options".  Select "Show Options", then the "Local resources" tab.  At the bottom of the screen, you'll have the option to make your Local Clipboard available.  You'll want to make it available in each of your remote desktop sessions.
0
 

Author Comment

by:indikad
ID: 39707581
Hi  Razmus,

Ive done all of that   -  I had them selected in the local resorces tab for Disk and clipboard both but still there is a issue somewhere.

I dont have this problem with other remote desktop connections
0
 
LVL 30

Expert Comment

by:Rich Weissler
ID: 39717823
Sorry about the delay, apparently there are significant differences between 2008 R2 and 2012 R2 (and my lab machines are the latter...)

Couple things to try / confirm:
Make certain your are using at least RDP 7.0, and upgrade if you have older.  (If you have Win 7 on your desktop, you probably already have 7.1, and should be good.)

The process that SHOULD be taking care of the clipboard and notifications from the remote machine is rdpclip.exe on the server.  Try opening Task Manager and killing rdpclip.exe running under your permissions.  Then "'start'->'run': rdpclip.exe" to restart it.  It looks like some folks have had success that way.
0
 

Author Closing Comment

by:indikad
ID: 39828570
Thanks for all the help
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction Windows 2012 is here - it is upon us, and I hope that like me, you will upgrade your Hyper-V to the new version which has been promised to be a lot more stable, flexible and powerful than its predecessor in Windows 2008 R2.  Setting up…
Introduction In one of my previous articles (http://www.experts-exchange.com/Microsoft/Applications/Virtual_Server/Hyper-V/A_10686-Creating-a-Hyper-V-Cluster-on-Windows-2012.html), I explained how to create a native Windows 2012 Cluster.  The metho…
This tutorial will walk an individual through the steps necessary to configure their installation of BackupExec 2012 to use network shared disk space. Verify that the path to the shared storage is valid and that data can be written to that location:…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question