Solved

Outlook 2010 "Sent Items" folder is empty

Posted on 2013-12-05
7
4,129 Views
Last Modified: 2013-12-11
I have a PC running Windows 7 Professional with Office 2010
the PC is a standalone PC in a workgroup (not in a domain including Exchange)
I can send and receive email with no issues

Every time I send an email, it sends perfectly fine and is received but it never shows up in the "Sent Items" folder

When I look at the properties of the "Sent Items" folder, it shows 1.8GB's of content

I tried outlook.exe /resetnavpane - nothing
I tried outlook.exe /safe - nothing

It’s as if all the emails are hidden
I tried playing around with “showing number of items” but no luck

the only thing I found interesting by comparing this PC's Outlook "Sent Items" folder with my Outlook 2010, I found the "To" field was missing and it had a "From" field. I removed the From and added the "To" but no luck

Any suggestions would be appreciated. I did a lot of Google searches to no avail
0
Comment
Question by:agieryic
7 Comments
 
LVL 13

Assisted Solution

by:Alexios
Alexios earned 250 total points
ID: 39700414
Hello

Try to resetting the view

To do this select your Sent Items folder and go to;

    View-> Arrange By-> Custom…-> button Reset Current View
0
 
LVL 6

Assisted Solution

by:Michael
Michael earned 250 total points
ID: 39700415
Have you checked that you don't have a filtered view, since you also have different columns?

Open you 'Sent Items' folder, switch to the 'View' tab and click the 'Reset View' button. If available, that should restore to default view and may show your messages again.

Joop
0
 
LVL 15

Expert Comment

by:MarkMichael
ID: 39700693
Reset view should resolve this as Kostasp mentioned, I had to do this a few weeks ago in fact. :)
0
Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

 
LVL 1

Accepted Solution

by:
agieryic earned 0 total points
ID: 39700772
by: Kostasp: I tried over and over to follow where you're seeing "Arrange By" > "Custom". I must not be seeing it in my Outlook 2010

There are so many options under the "View" tab to "Reset" under different sections

After a lot of "trial and error" I stumbled across the fix

The fix was
-      Open Outlook and open and click on the “Sent Items” Folder
-      Click on the “View” tab
-      On the far left of the tool bar, I clicked “Change Views”
-      Clicked on “Manage Views”
-      In the “Manage All Views” box, I selected “Sent To” and clicked “Reset”
This brought the default view back in the Sent Items box
0
 
LVL 1

Author Comment

by:agieryic
ID: 39700791
It appears that there may several ways to reset the view options as Kostasp and Jazzyjoop mentioned.

I do recall "Right-Clicking" in the tool bar (that displays To, Subject, Sent) and choosing view settings > Reset Current View  - and it not working
0
 
LVL 1

Author Comment

by:agieryic
ID: 39701840
I still would like to award the points as mentioned above
0
 
LVL 1

Author Closing Comment

by:agieryic
ID: 39710822
Thanks for everyone's help
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

When you try to extract and to view the contents of a Microsoft Update Standalone Package (MSU) for Windows Vista, you cannot extract the files from the MSU. Here we are going to explain how to extract those hotfix details without using any third pa…
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question