• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1848
  • Last Modified:

VB.net .net Framework 4 issue

Hi

I get the following error message in my ASP.net project. I had deleted folders out of my
Temp Folder. When I try and install the Dot Net Framework 4 I get a message saying that I already have a later version (4.5) installed. How do I fix this?

Error      2      Unable to open module file 'C:\Users\murbro\AppData\Local\Temp\.NETFramework,Version=v4.0.AssemblyAttributes.vb': System Error &H80070002&      C:\Users\murbro\AppData\Local\Temp\.NETFramework,Version=v4.0.AssemblyAttributes.vb      1      1      GREAT
0
Murray Brown
Asked:
Murray Brown
1 Solution
 
Jacques Bourgeois (James Burger)Commented:
Keep 4.5, it is mostly an extension to the 4.0 in order to add features for the new Windows Store interface in Windows 8, as well as a new Async feature that simplifies developing multithread applications.

If you know that your users will have only 4.0, simply be sure to set it as the Target framework in the project's Properties window, and it will compile for 4.0 even if you are developing under 4.5.
0
 
Murray BrownMicrosoft Cloud Azure/Excel Solution DeveloperAuthor Commented:
Thanks
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now